Anothercat

DJI Naza-M Lite/Naza-M V1/Naza-M V2

339 posts in this topic

1. Раз непонятки с GPS, то взлет только пока в режиме ATI!!!!

Так и поступаю.

2. Что у тебя за аппа? Все настройки сбрось в ноль, все миксы, ендпоинты, тримеры все сбрось в ноль!!!

Турниг, буду пробовать настраивать все с нуля.

3. В асистанте посмотри как реагирует наза на все стики, ползунки двигаются? в Нужном направлении? Сделай калибровку стиков не помешает!

Все норм, калибровку делал.

4. Я так и не понял Наза в режим ATI летает вообще? Взлетает, рулится, висит? Что за батареи у тебя, заряженные полностью?

Да да да, в режиме ати летает вообще классно! Батарея ZIPPY 2100  35С  До первой защиты от разряда батареи летал 4 минуты, расходуется около 750 mah. В последнем полете настройки изменил, теперь полет до первой защиты 7 минут, пищалка начинала пищать через 9-10 мин. Влилось в аккумулятор 1850 mah.

5. 3-х позиционник, когда на страивал на канал управления U, в асистанте ползунок четко встает под нужной надписью?
 

Изначально с этим делом были замарочки, все подстроил, теперь все четко встает, при попадании ползунком в определенный режим, он окрашивается в синий цвет.

6. Сколько ищет спутники по времени? первый раз при включении в новом месте у меня тоже может искать 1-2 минуты, потом быстрее. Важно чтобы зеленый светодиод заморгал часто, то есть зафиксировал данную позицию.

Ищет спутники 1-2 мин. Нуу...диод моргал не реже чем у Константина на видео в 16 посту.

Попробую коптер разобрать, и собрать. Тоже самое сделать с настройками в пульте.

Спасибо! 

Share this post


Link to post
Share on other sites

Да зачем разбирать/собирать? Лучше фото скинь, что как расположено на коптере! 

Share this post


Link to post
Share on other sites

Красные светодиоды на ногах это зад коптера, синие перед?? Не понятно по видео, точно оранжевым часто моргает или красным все-таки? Компас калибровали по инструкции? Такое впечатление, что все-таки по напряжению просаживается! Внутренний сигнализатор напряжения настраивали? Отключите пока и если есть другая батарея попробуйте.

Edited by Drozd79

Share this post


Link to post
Share on other sites
Красные светодиоды на ногах это зад коптера, синие перед??

Так точно.

Не понятно по видео, точно оранжевым часто моргает или красным все-таки?

Оранжевый.

Компас калибровали по инструкции?

Один раз получилось это сделать в квартире. 

Share this post


Link to post
Share on other sites
Один раз получилось это сделать в квартире.
 

Не нужно калибровать компас в квартире.

Share this post


Link to post
Share on other sites

Реально у моей назы пофиг где калибровать в. доме или на улице...

Share this post


Link to post
Share on other sites

ДА! И кстати не забудь откалибровать все регуляторы... Из за них много проблеем быват...

Share this post


Link to post
Share on other sites

Задам "тупой" вопрос... а вы канал смены режимов настраивали? в смысле конечными точками установили режимы кроме ATT(того что в середине)

Kras likes this

Share this post


Link to post
Share on other sites

Хотел спросить, кто что пробовал систему Dji A2M combo?

Share this post


Link to post
Share on other sites
ДА! И кстати не забудь откалибровать все регуляторы... Из за них много проблеем быват..

Брал полный комплект, все от одного производителя DJI. Там свои двиги, свои реги, как я понял ни чего калибровать не надо.

Такой, только без подвеса и камеры

13826640280.jpg

Задам "тупой" вопрос... а вы канал смены режимов настраивали? в смысле конечными точками установили режимы кроме ATT(того что в середине)

Вы про это?

Naza_control_mode_en.jpg

Да, здесь все настроил. Переключаю тумблер в самый низ, ползунок с режима "А" встает в режим GPS и этот режим синеет.

Если ползунок точно не встанет в выбранный режим, то в этом режиме двигателя не запускаются, мигает желтый диод. У меня же р режиме ЖПС двигателя включаются, но обороты развивают процентов 20-30 и диод из нормального моргания переходит в мигание желт диода. ну как на видео.

.

Share this post


Link to post
Share on other sites

 

ДА! И кстати не забудь откалибровать все регуляторы... Из за них много проблеем быват..

Брал полный комплект, все от одного производителя DJI. Там свои двиги, свои реги, как я понял ни чего калибровать не надо.

Такой, только без подвеса и камеры

13826640280.jpg

 

 

Задам "тупой" вопрос... а вы канал смены режимов настраивали? в смысле конечными точками установили режимы кроме ATT(того что в середине)

Вы про это?

Naza_control_mode_en.jpg

Да, здесь все настроил. Переключаю тумблер в самый низ, ползунок с режима "А" встает в режим GPS и этот режим синеет.

Если ползунок точно не встанет в выбранный режим, то в этом режиме двигателя не запускаются, мигает желтый диод. У меня же р режиме ЖПС двигателя включаются, но обороты развивают процентов 20-30 и диод из нормального моргания переходит в мигание желт диода. ну как на видео.

.

 

Калибровать регули ОБЯЗАТЕЛЬНО! ПОД КОНКРЕТНЫЙ ПЕРЕДАТЧИК! Регуляторы должны при одинаковой подаче газа давать одинаковые обороты.. в противном случае это чревато неконтролируемой раскачкой.

Kras likes this

Share this post


Link to post
Share on other sites
Калибровать регули ОБЯЗАТЕЛЬНО! ПОД КОНКРЕТНЫЙ ПЕРЕДАТЧИК!
 

DJI-вские регули не калибруются, насколько мне известно.

Kras likes this

Share this post


Link to post
Share on other sites

Регули, по моему, все калибруются, под дижиайные у меня точно лежит спаянный шнурок, еще на первой раме. Kras, в аппе миксы точно все отключены? Проверьте еще раз. И на видео видно у Вас на аппе стоит бустер, надеюсь он выключен в такой близости :)  от приемника?

 

И еще, так и не понял, если взлетать только в режиме ATI, светодиод при даче газа также начинает моргать? Или это только в режиме GPS?

Kras likes this

Share this post


Link to post
Share on other sites
Kras, в аппе миксы точно все отключены? Проверьте еще раз.

Здесь собака зарыта 

Подключил все к асистанту, перевожу ползунок газа более 30% и ползунок с режима ЖПС соскакивает в сторону. В меню апы тоже самое, добавляю газ и расходы шкалы тумблера увеличиваются. Сразу такое и не заметил. 

Побежал я на работу, сегодня в ночь, завтра должен я все настроить.

Всем большое Спасибо! 

Drozd79 likes this

Share this post


Link to post
Share on other sites

Ну Слава Богу! Самое главное - никогда не надо торопиться, сесть, разложить все перед собой, открыть инструкцию, сосредоточиться.... отложить инструкцию  :) и с ясным умом начинать сборку!

Kras likes this

Share this post


Link to post
Share on other sites

Ну Слава Богу! Самое главное - никогда не надо торопиться, сесть, разложить все перед собой, открыть инструкцию, сосредоточиться.... отложить инструкцию  :) и с ясным умом начинать сборку!

А ЛЮБУЮ ИНСТРУКЦИЮ НАДО НАЧИНАТЬ СО СЛОВ "ЧТО ССУКИ НЕ ПОЛУЧИЛОСЬ?"

Drozd79, vorobei, svga and 2 others like this

Share this post


Link to post
Share on other sites

Тяжеловато понимать инструкцию после гугл перевода.

 Вообщем проблема у меня была в не правильности настройки аппы, с МИКсами перемудрил. Сейчас все настроил, все проверил семь раз, работает.

 Еще хотелось уточнить с настройками,для возвращения коптера на место старта.

У меня сейчас настроено так...

  При потери сигнала (отключаю пульт), ползунок выбора режима, встает в режим Fail-safe. Ползун уровня газа встает не менее 10%, дабы исключить возможность отключения двигателей. В Ассестанте в графе Автопилот, галочка стоит на позиции Go Home and Landing.

И все? Я не чего не пропустил?  Intelligent Orientation Control эта фишка пока не нужна? 

В Basic Parameters вбил заводские рекомендуемые параметры для данной модели.

Пойдет так? )))

Share this post


Link to post
Share on other sites

Настроено правильно.

Зачем ползун газа? Если Сut Off Type поставить Intelligent  - то моторы коптер не отрубит при убранном газе в полёте.

Intelligent Orientation Control - для FPV бесполезная функция.

 

А дальше значения GANIов подстраивать для идеального полёта.

Kras likes this

Share this post


Link to post
Share on other sites

Всем привет! 

 

Naza V1 уже летает у меня 2 года. Купил GPS и вот возникла проблема. Может кто сталкивался. 

 

В общем она не запускает движки. Включаю, проходит запуск системы, начинается поиск спутников. Фиксирует позицию. Всё проходит на ура. Калибрирую компас. И выполняю запуск двигателей стиками как обычно и ...... 

 

 4 зеленых проблеска и молчание моторов. Далее моргает индикация выбранного режима... В общем может запуститься минут через 5 упражнений со стиками, а может не запуститься и через 20, но при этом каждый раз 4 зеленых проблеска на попытку завести моторы. 

 

Но если они завелись - то он будет заводится каждый последующий раз, пока не поменяешь батарейку. 

 

В общем. Все в Naza Assistant я настроил,  все калибровки провел, все хорошо... Должно было быть.

 

Кто, что думает?

Share this post


Link to post
Share on other sites

Это индикация значит "сенсоры нестабильны" - тобиш мозг считает что наза не стоит на месте, а ты её допустим.. несёшь в руках, и не даёт запустить моторы.

Помогает Advanced Calibration.

rattis likes this

Share this post


Link to post
Share on other sites

Параллельно с предыдущим сообщением сделал как раз таки Advanced Calibration и сегодня испытал. 

 

Да, ты прав на 100%. 

 

Все работает! 

 

Спасибо!  :) 

 

Если не сложно, дай пожалуйста ссылку на информацию, где почитать можно про сигналы. 

Edited by skliss

Share this post


Link to post
Share on other sites

Веталь, ты откуда всё знаешь? Просто МегаМозг какой-то, надо тебя в цирке за деньги показывать :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now