Search the Community

Showing results for tags 'crossfire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Башня управления
    • FAQ и копилка знаний
    • Общий раздел
    • Обзоры и тесты
    • События и встречи
    • Проекты и отчеты по строительству
    • FPV новости
  • Взлетная полоса
    • FPV мультикоптеры
    • FPV самолеты
    • FPV автомобили, вертолеты и суда
    • Аппаратура и системы управления
    • Беспроводные технологии передачи видео
    • Антенны
    • Видеокамеры
    • Видеоборудование для просмотра и записи
    • Системы поиска
    • Прочее оборудование для FPV
  • Ангар
    • Курилка
    • Обсуждение работы сайта
    • Барахолка
    • FPV магазины и спонсоры

Blogs

  • KIR-FPV
  • Lio's блог
  • Drozd79's блог
  • baliv's блог
  • Проблема с Bevrc
  • Мысли вслух
  • unmanned's блог
  • freefly's блог
  • cstrike blogs
  • amorozio's блог
  • автопилот FY-41 AP
  • Записки FPV-шника
  • hoffman's блог
  • valplushka's блог
  • valplushka's блог
  • valplushka's блог
  • Блог пользователя YuriuSS
  • Plohish блог
  • летающее крыло на солнечных панелях
  • Что ищет северный МЭМС-гироскоп?

Calendars

  • Календарь сообщества

Categories

  • Articles

Found 2 results

  1. Здравствуйте. Ищу помощи на просторах интернета, так как своих знакомых в FPV пока нет и спросить кроме гугла негде. Билд собирал по ролику с ютуба. Полетник: BetaFPV F722 2-6s AIO (BLHeli_S) Моторы BetaFpv 2004 1700kv Рама Pavo30 Передатчик TBS crsf Nano Видео на борту от Caddx Vista Polar Kit и контроллер от TBS Tango 2. Моторы припаяны, FC установлен, Передатчик припаян- снова проверены все провода. Первый запуск через SmokeStopper - зеленый. Подключаю к пеке, калибрую акселерометр. пробую запустить моторы - 0 к передатчику тоже не подключается. Подключение смотрел на родном сайте FC, там же указано чего переключить надо в BetaFlight. Я в первый раз собираю дрон, опыт полетов есть только в симе. Может чего то в BetaFlight не включил? Пробовал коннектить к tango 2 как в видео показано: зажать Bind до включения, затем включить дрон и должны led начать мигать - у меня либо горит зеленый, либо может вообще не включиться Аппаратура работает в симе через usb
  2. Я новичок, заказал Cinelog 35 из китая, не указал при заказе чтоб припаяли передатчик, в итоге пришлось паять самому. Вроде припаял (через задницу) раздраконив при этом контактную площадку (шкрябал лезвием ножа канцелярского, потому как не паялось не на кислоту не на Ёлочку) но в итоге вроде проводок встал, и приемник вроде как запускается. При биндинге обновляется приемник и аппа пишет что вроде как Bind OK но потом приемник вырубается, видимо от перегрева. Вопрос, должен ли он так сильно греться. И если какой-то из проводков не припаялся бы или отвалился, запустился бы вообще приёмник? Не может ли он так греться допустим из за коротышей? Он вообще должен быть горячим при включении? Паял по схеме из комплекта квадрокоптера.