KIR

Arkbird Autopilot System (автопилот + OSD)

72 posts in this topic

х.з. было сегодня похожая ситуация первый раз.

отличие в том, что первый аккум - спутники понимались шустро. отлетал. саду модель и тутже втыкаю второй аккум... тишина... спутников нет пять минут... десять. потом плюнул. вытащил батарейку минуты на три, снова вставил и в течении полутора минут был готов лететь.

Share this post


Link to post
Share on other sites

Странноватый глюк. Сегодня буду пробовать и эксперементировать.

Share this post


Link to post
Share on other sites

Это у арка жпс глючный.

Share this post


Link to post
Share on other sites

увы, но нет. сейчас проверил. подключился к арку гпс ublox neo-6m-0-001. спутники стал ловить лучше, быстрее и больше, но после выключения и повторного включения автопилот тупит по прежнему. ждешь с выключенным питанием пять минут и вуаля. он снова начинает ловить спутники.

Share this post


Link to post
Share on other sites

А питание раздельное?

Share this post


Link to post
Share on other sites

пока все висит на бикслере, нет. не раздельное.

Share this post


Link to post
Share on other sites

Сегодня пробовал летал наматал 15 км. Глюков не было раз слетал на 2 км с возвратом все как по рельсам, сажать не стал и в том же направление дунул на 3.2 км тоже срывов не было хотя ветерок был 5-6 м\с.  высота около 300 м. Мне понравилось!!! Можно было бы и дальше но рядом была туча грозовая, да и камера не какая... Плохо что уровень радио управления не показывает хотя на Ремалтейке я думаю на 10 км можно смело лететь!!!

Share this post


Link to post
Share on other sites

родной гпс легко подключается к компу с помощью родного же програматора. если очень нужно, прошивается с помощью mtktool или просто настраивается через minigps.

Share this post


Link to post
Share on other sites

Сегодня был на поле опять беда с этим GPS поймал 5 спутников и нифига!!! У меня есть программатор от Дуанму автопилота кто знает он подайдет?

Share this post


Link to post
Share on other sites

Кто чем перепрошивал? 

Share this post


Link to post
Share on other sites

Фугас ты когда ЖПС подключал ты его перепрограммировал? Если да то какие параметры выставлял.

Share this post


Link to post
Share on other sites

Насчет датчика тока, походу горит он у многих, у меня он стал глючить на 2-3 полете(летал еще с объединенным питанием силовой установки и камеры&передатчика). Ток показывает 5-6А вместо 13А (носитель биксель 2).

Есть настройка по пересчету истраченной ЭЭ, выставил 166%, так и летаю, погрешность расхода ЭЭ примерно 10%, меня пока устраивает, на потребляемый ток силовой установки не обращаю особого внимания.

Самый главный недостаток, по моему мнению, этого автопилота - это возврат домой, когда модель потеряла сигнал управления и лежит на земле в расстоянии более 30 метров от базы, автопилот заставляет  модель  всеми силами вернуться по земле к базе))).

Share this post


Link to post
Share on other sites

Что никто не пере прошивал? 

Share this post


Link to post
Share on other sites

http://www.hobbyking.com/hobbyking/store/__52442__Arkbird_Autopilot_Upgrade_2_6s_Power_Supply_12_6v_1_5A_Output.html

 

Кто жаловался на датчик тока, появился 2-6S в продаже

Share this post


Link to post
Share on other sites

Жаловались, жалуемся и будем жаловаться.

Интересно этот датчик так же сдохнет как и датчик из комплекта(у меня стал показывать в 2-3раза меньше тока после 2-3 полетов, зимой может врать аж 4-6раза).

23$ выкинуть на непонятно что не хочется.

Share this post


Link to post
Share on other sites

Надеюсь, что косяк исправят, тк заказал себе Arkbird.

Share this post


Link to post
Share on other sites

Как подключить Mobius Actioncam и видеопередатчик к Arkbird? нужно ли перемычку удалять? Видеопередатчик 12 вольт, батарея одна на все 3S.

Share this post


Link to post
Share on other sites

Так и не понял - Аркберд может нормально управлять самолетом без РН? Не крылом, а именно самолетом?

Share this post


Link to post
Share on other sites

Возможно кто нибудь сталкивался с такой проблемой!

У меня при включение стабилизации и при возврате домой элеватор поднимается на пару градусов в верх что очень не удобно как убрать не знаю. Уже все по уровню перенастроил но все равно при переключение даже на столе поднимает? Искал триммеры в самом автопилоте нету!!! Миксов тоже нету!!! Конечно летать летает но как то не очень комфортно....

Подскажите куда копать?

Share this post


Link to post
Share on other sites

Все разобрался! Вопрос снят.

Share this post


Link to post
Share on other sites

Уважаеммые Коллеги по хобби

Столкнулся с такой проблемой - при запуске самолета (газ 80%) произошла резкая просадка силовой батареи по напряжению до 10-9 В, зашкаливающие значения тока за 40 А по показаниям Arkbirda, двигатель вроде работал а тяги не ощущалось, попытался взлететь -отказ двигателя и морковка. При разборе последствий падения выясняется что сгорел "-" черный провод от датчика тока к 12 в разъему платы автопилота. Снимаю автопилот и на той же батарее с одним приемником спокойно даю ручку газа за 80%, сразу ощущается мощь тяги мотора, самолет взлетает и спокойно пролетал еще 15 минут. Дома при замене сервопровода от датчика тока к 12в разъему платы автопилота на стендовом испытании опять происходит просадка напряжения, ток за 40 А (газ только на 40%) -клинит сервоприводы, до оплавления проводов не стал доводить. Помогите разобраться в чем проблема, может быть надо программировать ручку газа на пульте, но тогда будет недостаточно тяги для взлета или же дело в высокооборотистом моторе, хотя без автопилота он спокойно работает на режиме за 80% продолжительное время ( стендовое испытание).

Моя конфигурация

Самодельный Skywalker 1680, вес с автопилотом 1970 гр

Батарея 3S 5000А ставил только одну из-за веса (перемычку не убирал, черный провод от датчика тока к 12в разъему платы автопилота не перерезал как рекомендуют на Hobbykingе, иначе автопилот вообще не включается).

Регулятор  Turnigy plush 40

Мотор Turnigy Aerodrive SK3 3530-1460 kV (Макс ток 33 А, мощность 340 Вт)

Винт 9х6

Приемник и передатчик Frsky

Видео 5,8 400 мВт

Камера со своей встроенной батареей Аее action cam

Буду очень признателен за ваши мнения по этому вопросу.

Edited by Денис1984

Share this post


Link to post
Share on other sites

Немножко полетал, носитель - самодельная рама без РН, всё пока адекватно, стабилизация работает, домой едет сам как по рельсам на заметном ветру с турбулентностями. Регуль берет до 40 А, так что с проблемами с большими токами не сталкивался. Да, показания тока врут, без просадки напряжения вылетал 2400 мАч из аккума 2100 мАч, но это известно. В остальном вопросов не возникло, даже менять заводские настройки не пришлось. Первый раз искал спутники минут 40, но при следующих включениях ловит за полминуты (иногда за пару минут), что меня вполне устраивает. OSD может быть и не переполнена высокой эстетикой, но всё читается и обзор не загораживает. Так что лично меня для начала весьма радует:)

Share this post


Link to post
Share on other sites

А я столкнулся вот с такой проблемой: в режиме возврата домой автопилот выключает двигатель, но при этом управляется с пульта. При этом двигатель издает звуковые сигналы. Вот видео

. Есть в нем функция, что отключение происходит на высоте менее 30 и дальности от места старта тоже менее 30 метров, но эта функция отключена, а двигатель все равно выключает. Кто-то сталкивался с подобной проблемой? И как ее можно решить?

Share this post


Link to post
Share on other sites

Подскажите, как подключить Arkbird OSD к Fat Shark Predator? У Фэт Шарка свое питание.. Если его подключить по схеме к Arkbird ничего не сгорит? Может был у кого опыт подобный..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now