OlegFpv

FY-21AP/FY-31AP/FY-41AP+Lite/FY-DOS и Hornet-OSD

1590 posts in this topic

Суть вопроса. При включении режимов автопилота "полет по прямой" , "возврат" , "навигация" и.т.д при всех режимах синего индикатора выключается двигатель.
 

С сегодняшнего дня получил такой же глюк. Выключает двигатель. Залетел за границу MAX DISTANCE и началась жесть - с 300 метров начал сваливатся, ловить поток , опять сваливатся. главное фигшка принудительно не дает  взять управление на себя. повезло что успел до земли вернутся в разрешенную дистанцию и я взял управление. А все это начало происходить после починки датчика скорости. по гпс спид летает нормально.

У вас какая курсовая скорость стоит в настройках? у меня 50 км/ч. предпологаю в этом подвох. на поле не сообразил увеличить. еще можно реверс газа проверить. в моем случае ни в норм ни в реверс газовать не хотел. но при этом при  маневрах АП скорость по датчику скорости не опускалась до 50 км/ч , а гсп спид падала до 5 км/ч порой. 

Мудрые люди объясните как настраивать правильно датчик скорости и курсовую скорость в режиме АП? я свой датчик настроил чтобы при полете от ветра скорость равнялась скорости по жпс.

Завтра попробую просто увеличить круизную скорость

Share this post


Link to post
Share on other sites

 

Суть вопроса. При включении режимов автопилота "полет по прямой" , "возврат" , "навигация" и.т.д при всех режимах синего индикатора выключается двигатель.
 

С сегодняшнего дня получил такой же глюк. Выключает двигатель. Залетел за границу MAX DISTANCE и началась жесть - с 300 метров начал сваливатся, ловить поток , опять сваливатся. главное фигшка принудительно не дает  взять управление на себя. повезло что успел до земли вернутся в разрешенную дистанцию и я взял управление. А все это начало происходить после починки датчика скорости. по гпс спид летает нормально.

У вас какая курсовая скорость стоит в настройках? у меня 50 км/ч. предпологаю в этом подвох. на поле не сообразил увеличить. еще можно реверс газа проверить. в моем случае ни в норм ни в реверс газовать не хотел. но при этом при  маневрах АП скорость по датчику скорости не опускалась до 50 км/ч , а гсп спид падала до 5 км/ч порой. 

Мудрые люди объясните как настраивать правильно датчик скорости и курсовую скорость в режиме АП? я свой датчик настроил чтобы при полете от ветра скорость равнялась скорости по жпс.

Завтра попробую просто увеличить круизную скорость

 

Здравия!

Круизная скорость по автопилоту стоит 64 км\ч.  Тем не менее, при высоте более 10м всеравно отключает двигатель и идет в сваливание.

За границу максимальной дистанции не заходил, но при отключении пульта на земле   он включает двигатель примерно на 50% газа.

Датчик воздушной скорости требует сильного обдува. т.е при  посадке показывает 0

Также при срывах падает в ноль

В среднем разница воздушная\путевая   была гдето от 5 до 15 км \ч

Все в ручном ABM.    Использовать режимы нет возможности

С Уважением

Edited by Alt

Share this post


Link to post
Share on other sites
при полете от ветра скорость равнялась скорости по жпс.

По идеи при горизонтальном полете от ветра жпс скорость равна воздушной скорости + скорость ветра.

Я настраивал датчик воздушной скорости таким образом, что бы при полете по кругу в тот момент когда самолет идет против ветра

жпс скорость была меньше воздушной на n, а при полете по ветру жпс скорость была больше воздушной на n. Где n получается скорость ветра. Все конечно очень приблизительно, но как мне кажется достаточно простой и точный способ настройки. При этом скорость ветра знать не обязательно. Просто смотришь на разницу жпс и воздушной скорости. в одной части круга жпс скорость должна быть больше в противоположной меньше примерно на одинаковое значение. 

skoda2 likes this

Share this post


Link to post
Share on other sites
Круизная скорость по автопилоту стоит 64 км\ч.

настоятельно советую попробовать перевернуть реверс газа. скорее всего в этом дело.  сегодня отключил airspeed sensor и полетал с жпс - при перевороте газа как раз так же начинает выключать двигло и сваливатся, ведь АП думает что газует. к сожалению не успел сегодня поэксперементировать с настройками воздушной скорости

 

против ветра жпс скорость была меньше воздушной на n, а при полете по ветру жпс скорость была больше воздушной на n.

логично. попробую так же

Share this post


Link to post
Share on other sites

Здравствуйте!

Есть вопрос по подключении 41-фишки к антенному трекеру AAT IV Skylark .

На картинке показано подключение со старым GPS с тремя проводами.

Нужно ли подключать желтый провод, или он должен болтаться в воздухе в случае 4-проводного GPS.

 

http://img03.taobaocdn.com/imgextra/i3/265677212/T2LZHaXXJaXXXXXXXX_!!265677212.jpg

Share this post


Link to post
Share on other sites

Желтый провод подключать нужно, только скайларк нужно обновить, чтобы он видел GPS приёмник от 41 фишки. Если этого не сделать - старая прошивка скайларка с 41 фишкой работать не будут.

Share this post


Link to post
Share on other sites

У меня проблема с режимами возврат, полет по кругу, удержание курса. При включении любого из этих режимов самолет делает крен вправо и круто вниз и летит к планете. Пробовал разные высоты от 50 до 200. Всегда одно и тоже падает почти до самой земли. На высоте 20 отключал и стаб выравнивал самолет. Пробовал и по ветру и против ветра. Без стабилизации самолет летит нормально. Высота круиза в настройках стояла сначала 50, потом поменял на 80. Спутников 10. Скорость стоит 50

Кто нить сталкивался?

Вообщем немного разобрался со своей проблемой. Все у меня работает. Правда не совсем корректно. Проблема на мой взгляд в том что фишка слишком активно отклоняет элевоны. Для эксперимента  улетел на 700 метров на высоте 300 метров. Включил возврат. Фишка развернула самолет, при этом было потеряно 100 метров высоты. Далее она идеально без потерь высоты привела крыло в точку старта, затем включился полет по кругу- сильный крен, крыло начало разворот но стало сильно соскальзывать. На высоте 20 метров отключил возврат так как стало понятно что фишка уже не справится. 

Из всего этого сделал вывод что в фишке надо как то уменьшить расходы при автономном полет. Вопрос в том как это сделать. Тут Олег писал что на 31 фишке это возможно. А на 41 можно это сделать? Если да то как? В программе настройки вижу лишь усиление стабилизации. 

И возник еще один вопрос: как сделать калибровку датчика тока? У меня сильно врет и по току и по напруге. Даже до смешного доходит. Включаю питание, смотрю на потребление_ показывает 0.3А (работает сама фишка и передатчик видео с камерой). Запускаю мотор и оставляю на малых оборотах- потребление показывает 0,0А

Edited by typef
mroleg likes this

Share this post


Link to post
Share on other sites

Здравствуйте, вопрос по фишке 41 лайт. Когда подаю на нее питание начинает мигать красный светодиод, но с каждой вспышкой он всё тускнее и тускнее, пока не начинает мигать еле еле. Раньше с ней дело не имел. Это нормально для нее? Немного настораживает)))) она еще не летала, все это на столе. Подключено всё по мануалу.

Share this post


Link to post
Share on other sites

Тоже столкнулся с такой проблемой при режиме ADH и RTL вырубал двигатель. Заметил, что датчик скорости постоянно показывал значение 39 или 43 км/ч, причем на земле он работает абсолютно нормально если в него подуть. Отключил его и все стало нормально работать, скорость он теперь берет с GPS. Но сейчас появилась другая проблема. Время от времени фишка вырубает в какой то момент все. Т.е. пропадает OSD на несколько секунд при этом самолет начинает падать. Проявляется это чаще всего когда врубаешь возврат домой. Двиг начинает набирать обороты и все гаснет. Аккумулятор не причем пробовал подкидывать. У меня фишка 41 лайт. Кто нибудь встречался с такой проблемой? Мысль сейчас одна сделать автономное питание фишки минуя все аккумуляторы.

Share this post


Link to post
Share on other sites

Друзья прошу помощи. Тему прочитал, но так и не нашел ответа по прошивке 41. Вопрос уже поднимался. Подключаю шнурок, драйвера становятся, ошибок нет. Запускаю прошивальщик открываю порт, подключаю к фишке и все! Аут. Не подключается. Вначале два зеленых, потом красным сияет. Что делать ?

Share this post


Link to post
Share on other sites

Друзья прошу помощи. Тему прочитал, но так и не нашел ответа по прошивке 41. Вопрос уже поднимался. Подключаю шнурок, драйвера становятся, ошибок нет. Запускаю прошивальщик открываю порт, подключаю к фишке и все! Аут. Не подключается. Вначале два зеленых, потом красным сияет. Что делать ?

замените модем, (модуль который в комп вставляете) или проверьте прот, если цыфра порта 2х значная(10-99), то это плохо, смерите на 1значный прот(1-9)

Share this post


Link to post
Share on other sites

Порт 3 или 4. Не помогает. Я в курсе, что после 9 прошивальшик не работает

Share this post


Link to post
Share on other sites

Может кто посоветует по прошивке ?

Share this post


Link to post
Share on other sites

Здравствуйте, вопрос по фишке 41 лайт. Когда подаю на нее питание начинает мигать красный светодиод, но с каждой вспышкой он всё тускнее и тускнее, пока не начинает мигать еле еле. Раньше с ней дело не имел. Это нормально для нее? Немного настораживает)))) она еще не летала, все это на столе. Подключено всё по мануалу.

Подключите на улице.Дома спутники не ловит.А так то и дома должен хоть красный свет мигать.

Share this post


Link to post
Share on other sites

Здравствуйте, вопрос по фишке 41 лайт. Когда подаю на нее питание начинает мигать красный светодиод, но с каждой вспышкой он всё тускнее и тускнее, пока не начинает мигать еле еле. Раньше с ней дело не имел. Это нормально для нее? Немного настораживает)))) она еще не летала, все это на столе. Подключено всё по мануалу.

Подключите на улице.Дома спутники не ловит.А так то и дома должен хоть красный свет мигать.

Почему мигает красный светодиод я понимаю))) вопрос про яркость вспышек, она с каждой вспышкой затухает, и спустя секунд 20 после того как подал на автопилот питание, красный светодиод вспыхивает еле еле.

Share this post


Link to post
Share on other sites

Здравствуйте! Все лето отлетал на 41 фише, а сегодня приехал на поле, подключаю батарею, и из менеджера питания пошел дым!!! Я сразу же отключил питание! Попробовал заново поключить батарею, ничего не задымилось, но сам менеджер сильно греется, и вроде как все работает! Полетать так и не отважился!

Можноли отдельно приобрести менеджер питания?

В лайт версии автопилота такой же менеджер?

Share this post


Link to post
Share on other sites

Кирилл говорил, что вроде можно отдельно.

 

Там в этом манагере стоит DC-DC конвертер, который тут продается за 800 (один в один), стоит датчик тока на 100А и всякая мелочевка.

 

 По идее можно починить если с паяльником дружите.

 

Я про фишку лайт говорю, но там вроде нет различий?

Share this post


Link to post
Share on other sites

shidary, спасибо! Видимо у меня накрылся DC-DC конвертер, т.к. на нем есть сильно закопченый элемент! Он очень похож на тот, что продается здесь в магазине!

Share this post


Link to post
Share on other sites

shidary, спасибо! Видимо у меня накрылся DC-DC конвертер, т.к. на нем есть сильно закопченый элемент! Он очень похож на тот, что продается здесь в магазине!

Не Вы первый не Вы последний, не отчаивайтесь.

Я здесь заказал http://ru.aliexpress.com/item/Power-Manager-for-the-FY-41-AP-FY-41AP-Lite-and-FY-Panda-2/2021450631.html

pazgert likes this

Share this post


Link to post
Share on other sites

Заказал сегодня у Кирилла отдельно менеджер! 

Когда летал крайние полеты, то шли помехи по видео, я не придал этому большого значения, а по видимому это была предпосылка!

Share this post


Link to post
Share on other sites

Заказал сегодня у Кирилла отдельно менеджер! 

Когда летал крайние полеты, то шли помехи по видео, я не придал этому большого значения, а по видимому это была предпосылк    f!

а какого рода помехи?

 

Share this post


Link to post
Share on other sites

 

Заказал сегодня у Кирилла отдельно менеджер! 

Когда летал крайние полеты, то шли помехи по видео, я не придал этому большого значения, а по видимому это была предпосылк    f!

а какого рода помехи?

 

 

Не знаю как их более точно описать, но похоже на рябь (как на воде) которая движется по экрану!

Share this post


Link to post
Share on other sites
Может кто посоветует по прошивке ?

 

Под Win7 x64  я тоже самое поимел, так и не победил. Взял ноут под XP со старым драйвером и все работает как должно.

Share this post


Link to post
Share on other sites

Всем доброй ночи,

Подарили вот мне комплектик из Mobius ActionCamera, SkyZone TS832 / RS832 и сопсно FY-41AP Lite.

У меня вот возникает вопрос - как подключить камеру и ресивер через все это и ничего не сжечь? (Хочется камеру запитать от батареи набортной)

Нигде не гашел сколько TS832 выдает напряжения, но вроде 12 вольт кушает, вот тока две пары черно-красных меня напрягает...

Спасибо.

 

П.С. И как настраивать ОСД? я допереть что-то не могу. Если настройки стабилизатора еще нашел, то ОСД не увидел.

Edited by ShadowCatRF

Share this post


Link to post
Share on other sites

Мне тоже интересенй этот вопрос, но пока теоретически. Просьба старших товарищей поправить, если налажаю:

 

Аккум->бек(5V)->Питание камеры(красный-черный)->Желтый+черный идет на автопилот, без красного->а дальше 3 провода на передатчик (Transmitter TX TS832 specs: Power input: 7.4-16V ) вроде он на хоббикинге.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now