Luka

PitLab (OSD + автопилот + наземка)

491 сообщение в этой теме

В 01.10.2017 в 18:12, Plohish сказал:

Но триммеры должны быть настроены так, что до какого то уровня газ самолёт летит со снижением, чуть выше газ - по прямой, а ещё выше газ - подъём... процентов от 70%..

У меня на процентов 40-50% газа идет в горизонте в ручном режиме, чуть больше уже идет слегка набор высоты. Включаю стаб, самолет снижается, не сильно но снижается. Ну да если я поддам газку то он и в стабе будет горизонт держать. Пожалуй можно выкос мотора сделать, чтоб он летел в ручном режиме в горизонте на таком же газе как и в стабе. Только этож не экономично. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если в Settings->pitch cor по тангажу на несколько градусов в минус поставить, пит будет думать что самолет летит с снижением и по идеи в режиме стаб будет удерживать высоту..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 минут назад, siderat сказал:

У меня на процентов 40-50% газа идет в горизонте в ручном режиме, чуть больше уже идет слегка набор высоты. Включаю стаб, самолет снижается, не сильно но снижается. Ну да если я поддам газку то он и в стабе будет горизонт держать. Пожалуй можно выкос мотора сделать, чтоб он летел в ручном режиме в горизонте на таком же газе как и в стабе. Только этож не экономично. 

можно видео? Потребляемый ток в ручном режиме и в СТАБ режиме одинаковый? По питчу самолёт идёт в ноле в обоих режимах?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Видео пока не писал. Может в следующий раз. Да ток одинаковый, на ручном и в стабе. 

5 минут назад, Plohish сказал:

По питчу самолёт идёт в ноле в обоих режимах?

не совсем понял вопрос

Изменено пользователем siderat

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, siderat сказал:

Видео пока не писал. Может в следующий раз. Да ток одинаковый, на ручном и в стабе. 

не совсем понял вопрос

про ток ты точно уверен? видео не пишешь... у меня подозрение что дело именно в этом... мне нужен ответ основанный на показаниях, а не на том, что стик газа в одном и том же положении...

посмотри в след раз...

на OSD ты видишь, с каким углом самолёт летит... в ручном и в СТАБ этот угол по питчу одинаков? Если АП стоит чуть не ровно и в режиме СТАБ угол отличается от ручного, значит АП стоит не очень ровно...

Изменено пользователем Plohish

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ток точно одинаков. я тумблером в стаб переключаю и сразу же нос самолета опускается. 

На угол тангажа я как то не обращал внимания..Но да вполне возможно АП не ровно сидит в самолете. 

В следующий раз попробую писалку подключу и видео запишу. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не смотря на то, что ты просто щёлкаешь тумблером, не трогая стик газа, ток может быть разным и на это есть причины...

именно по этому я и спрашиваю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня летал, но писалку еще не поставил. Специально посмотрел при переключении с ручного на стаб, ток не менялся. Значит сам АП криво стоит, наверное проще через меню на несколько градусов компенсировать кривость.

Еще через несколько секунд после включения режима стаб началась раскачка по крену. Хотя скорость крейсерская было примерно 50км/ч. Попробую коофицент стабилизации по крену уменьшить до 40%

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если ток не меняется, смотри меняется ли угол тангажа при переключении...

Если меняется, значит АП стоит чуть кривовато, это компенсируется настройками...

Про крен всё правильно...

siderat понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго времени суток , знает кто как правильно подключить  Rlink LRS система дальнего rlink 433 мгц 16- канал 1w к автопилоту через S.Bus , с обычным приёмником все работало ,а с этим не хочет ((

1.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно из этого приемника S.bus выходит в инвертированном виде, по этому и на работает... Это чисто моё предположение...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Мдаа, а как это можно узнать ?                                    

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Осциллографом посмотреть или попробовать сгородить инвертор на транзисторе...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашел тут тему одну про него , в конфиге вроде переключается 


Версия [Rx3.0.0] 
Частотный диапазон H [435] 
Полоса частот L [433] 
Последовательность Pwm [1] [2] [3] [4] [5] [6] [7] [8] 
Ppm Последовательность [1] [ 2] [3] [4] [5] [6] [7] [8] 
Максимальное число каналов [8] 
Ppm = 0 / Sbus = 1 [1] 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пробуй, может ты его просто не включил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поменял значение в конфиге но результат тот же , а через ППМ можно подключить ?

2.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все правильно работать она и не должна , потому что там cbus, а не sbus  (как оказалось это разные вещи ((  ) , теперь надо разобраться как подключить через ППМ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

чё то я не слышал такой фигна как CBUS, ты ничего не путаешь?

 

комплексный сигнал СРРМ прекрасно воспринимается Питлабом, я летал ранее...

но как правило это только 8 каналов, приёмников с большим количеством СРРМ я не видел...

Изменено пользователем Plohish

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может у тебя S.bus будет на выходе который подписан PPM, просто настроить надо?

ты так пробовал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

с подключением разобрался , не туда проводульку воткнул , надо было в ППМ втыкать .а я в cbus воткнул , просто в конфиге меняется и все ))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну вот, как я и говорил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну как всегда появилась другая проблема (( идут какие то помехи теперь по управлению , дергаются сервы самопроизвольно в режимах ручном и стаб

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

загружай FPV_менеджер, включай режим S.bus, настраивай...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что именно настраивать подскажи пожалуйста , заранее благодарен )) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас